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Quick & Easy PowerPoint Graphics 
SESSION #1: POWERPOINT OVERVIEW + BASIC TIPS & TRICKS 

 

INTRODUCTION 
 
Welcome to the first session of the Quick & Easy PowerPoint Graphics Course: 
PowerPoint Overview + Basic Tips & Tricks. 
 
My name is Shawn Hansen, and during this session, we’ll be focusing on the 
following: 
 

• Setting Up Your Workspace for Optimum Use 
• The Power of the Crop Tool 
• Adding & Using Layers 
• Adding and Using Overlays 
• Turning Basic Tables into Cute & Clever Designs 
• Where to Find Thousands of Free-for-Commercial-Use Images Within 

PowerPoint 
• How to Create High-Resolution, Print-Ready Designs with Just a Few Clicks 
• How to Create Print-Ready KDP Covers (eBook & Print) 

 
If you have questions along the way about what I’m presenting during this training, 
feel free to ask them.  And don’t forget, at the end of this session, I’ll stick around for 
a Q & A about today’s topics. 
 
I anticipate that this presentation is going to take over an hour, so I’ll be stopping at 
the top of the next hour to let everyone take a 5-minute break. 
 
And yes, I am recording this, so you can review it, replay it, and use it as you need.   
 
That replay plus the slides and detailed notes from today will be in the Members' 
Area about 24 hours after the conclusion of this live presentation. 
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Setting Up Your Workspace for Optimum Use 
 
Let’s dig in with a short tour of PowerPoint, so we’re all on the same page about 
basic tools, where they’re located, and what they’re called. 
 
I promise not to turn this into a “PowerPoint for Brand New Users” Course because 
that’s NOT what this is; however, I want to be sure everyone – from new users to 
seasoned pros – knows where to find the specific tools you’ll need to avoid 
confusion. 
 
I'm going to LIMIT what I cover today to just enough to get you ready to experiment 
if you are new to PowerPoint, while at the same time trying not to bore those of you 
who use it all the time.   
 
Either way, if you want to learn more, you can take a full-blown PowerPoint course, 
but I'd suggest you wait on that until we get through the whole of the training as I’ll 
be doing a LOT of demonstration that will familiarize you even more with PowerPoint 
– very likely to the extent that you won’t need any addition training in the use of the 
software. 
 
I also want to let you know that I'm working on an Apple computer, and while 
PowerPoint is similar on Macs and PCs, there are differences, and some of them are 
significant. 
 
The differences DO NOT impact what I'll be teaching beyond the fact that there are a 
few tools and features native to PowerPoint for PC that don't exist in the Apple 
environment. 
 
One example: Saving finished files in high-resolution for use on print-on-demand 
(POD) platforms like Kindle Direct Publishing (KDP) and Lulu.  
 
There's a set of radio buttons on a PC during the "Save As" process that allows you to 
choose to do this –  that's not the case on a Mac...but fear not Apple users, that's 
built in on our system. 
 
Another example: On a PC, you can see gridlines, which is really cool, but no such tool 
exists on a Mac.  On a Mac, you can see GUIDES and DYNAMIC GUIDES but no 
GRIDLINES.  (You CAN right click and ADD guides on a Mac.) 
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PC users might also notice that some of the rollover features (like instant color 
changes) don’t show up on a Mac, so as I do some of the demo work, that might 
seem odd to you.  What can I say: Microsoft just didn't do a great job crossing over to 
the Apple platform, but even with that setback, designing in PowerPoint is still a 
breeze on either platform. 
 
I'm mentioning this because if you're a PC user, and you're familiar with PowerPoint, 
you might be out there wondering why I don’t do something, show something, or 
handle certain things a particular way...well, chances are good it's because I can't, 
and I want you to know that so you don’t wonder! 
 
Should there be instances where I feel your ability to learn or do something IS 
impacted by my using an Apple computer, I’ll offer screen shots and/or additional 
videos if needed, though to be honest, I don’t anticipate that need as I’ve done this 
work on a PC to compare things, and the differences – beyond those I’ve just 
mentioned – are pretty much aesthetic versus functional, and it’s really Apple users, 
like me, who are at a slight disadvantage. 
 
>>> Which gets us to the PowerPoint walkthrough... 
 
Again, this is NOT a PowerPoint course, so I'm going to stick to the things you'll need 
to understand to get ready to create powerful graphics and designs using 
PowerPoint versus learning to use PowerPoint as a presentation tool – so yes, I will 
be ignoring certain tools while highlighting others. 
 

The "Ribbon"   
Along the top of application window, you'll see a set of tools.  These tools are called 
the "ribbon."   
 
If you do NOT see the ribbon, simply click on the “Home” button to reveal it. 
 
You can add, delete, and customize the ribbon by going to Preferences > Ribbon & 
Toolbar. 
 
I will be working with the default ribbon during this course. 
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The "Insert" Tab 
You get here by using the tabs on the ribbon and going to "Insert." 
 
This tab is going to get a lot of use as it's the place you go to add tables, pictures, 
icons, shapes, text boxes, word art, and more.  You'll get a good sense about these 
things as we go through this training. 
 
One thing I want to point out is the "Get Add-ins" and "My Add-ins" options.  Using 
the "Get Add-ins link," you can extend the ways you can use PowerPoint, and when 
you do, they show up in "My Add-ins." 
 
For example, I've added two options to grab stock images (Pexels and Pixabay). 
 

The "Design" Tab 
You get here by using the tabs on the ribbon and going to "Design." 
 
Like the "Insert" tab, this tab is also going to get a lot of use as it's the place you go 
to change the slide size, themes, colors, and backgrounds. 
 

The "View" Tab 
You get here by using the tabs on the ribbon and going to "View." 
 
Once there, on the left side of the ribbon you'll see a variety of view choices for your 
slides.   
 
Normal 
This the way I generally work when I'm designing.  In "Normal" view, you see the 
slide you've chose in the main workspace, and a set of thumbnails down the left side. 
 
That left sidebar can be made larger or smaller by dragging the separator. 
 
Slide Sorter 
When I want to take screen shots, rearrange the order of a set of slides, or just take a 
step back to look at what I've created, I use this view. 
 
Ruler & Guides 
Checking the "Ruler" box allows you to see the rulers along the top and left edges.   
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Checking the "Guides" box allows you to see the guides that divide the slide into 
areas.  These come preset at the horizontal and vertical middles, but you can also add 
additional guides to that. 
 
And remember PC users, you also have an option to show gridlines. 
 

The "Shape Format" Tab 
You get here by using the tabs on the ribbon and going to "Shape Format," but it 
doesn't appear until you actually ADD a shape using the INSERT tab and then click on 
it in the slide to activate it. 
 
This is another tab that's going to get a lot of use as you'll see during our design 
sessions, and it’s where some of the most important tool sets resides, but you’ll have 
to wait to see them inaction! 
 
Okay, that's a basic tour of PowerPoint, and you'll see more specifies as we work 
though the training. 
 
 

The Power of the Crop Tool 
 
Before we begin working, I want to set things up on this file, and that begins with my 
removing the slide with the formatting, adding a blank slide, and resizing it... 
 
Now that I’ve set up a file that’s going to give me 8.5 in x 11 in results, let’s do some 
cropping. 
 
[SEE REPLAY] 
 
Demo #1: Large Images to Fit Screen 
 
Demo #2 #2: Background Images Two Ways 
 
There’s one more really cool thing we can do with the crop tool, but first, we need to 
discuss LAYERS... 
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Adding & Using Layers 
 
Once you add any element to your slide, you’ll be able to access and view the 
SELECTION pane. 
 
[SEE REPLAY] 
 
Demo A: Add Shape Elements & Rearrange Their Layer Position 
 
B: Add Succulent Alphabet Elements & Rearrange Their Layer Position. 
 
Now that you understand the concept of layers, I want to show you one more 
cropping trick... 
 
[SEE REPLAY] 
 
Demo #3: Layered Elements – Use Succulent Alphabet & Duplicate/Crop to Create 
Depth. 
 
 

Adding and Using Overlays 
 
If what you just saw about layers hasn’t given you a lot of ideas, let’s see if this does... 
 
[SEE REPLAY] 
 
Demo #1: Draw Over Panda 
 
Demo #2: Draw Over Gift Tag 
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Turning Basic Tables into Cute & Clever 
Designs 

 
[SEE REPLAY] 
 
Demo #1: Basic Table to Rounded Corners Using Overlay Created with Combine Tool 
 
Demo #2: Adding Graphics to Top & Bottom Using Crop Tool 
 
Demo #3: Create Heart-Shaped Table 
 
 

Where to Find Thousands of Free-for-
Commercial-Use Images Within PowerPoint 

 
I touched on this during the tour we did at the very beginning, but I want to take just 
a couple of minutes to focus in on this option. 
 
In the Insert tab of the ribbon, you can “Get Add-ins.”  
 
There are a whole host from which to choose, but I want to focus on two that I find 
very useful : Pixabay and Pexels. 
 
To add one or both, simply search and activate. 
 
Each of these sites contain a wide range of images you can use commercially 
provided you ADD to the image you insert. 
 
So while you can’t just insert images and move on, you CAN insert images, add to the 
slide, and after making it unique, sell the end result. 
 
I do have to say here that THOSE are the terms of each of these sites at the time I am 
delivering this training LIVE, and because I have NO CONTROL over 3rd party terms of 
use agreements, it is up to you to ensure that these Add-ins have the SAME terms 
when you install and use them.   
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[SEE REPLAY] 
 
Demo #1: Panda at Pixabay: Search & Insert 
 
#2: Dragonfly at Pexels: Insert 
 

How to Create High-Resolution, Print-Ready 
Designs with Just a Few Clicks 

 
This is another area I touched on during the tour, but it’s an important element of 
using PowerPoint as a graphics tool, so I want to spend a few minutes on this. 
 
Before I do, I want to point out that I am giving you the BASICS, which is all you need 
to do great design work in PowerPoint. 
 
If you want to get super-technical, you can do some extra research and reading on 
things like pixels, dots-per-inch, pixels-per-inch, resolution, and more. 
 
As I said, I’ll give you everything you need to use PowerPoint to create great graphics 
for the WEB and in print without going super-technical. 
 
There are basically two types of graphic resolutions you’ll want to consider when 
doing work in PowerPoint: 
 

1. Web-Ready Graphics – AKA “Save for Web” 
2. Print-Ready Graphics – AKA “Save for Print” 

 

Web-Ready Graphics – AKA “Save for Web” 
When creating graphics for the web, there are two considerations you have to keep 
in mind: 
 

1. The Size of the File: This Impacts Load Speed 
Basically, the larger the file is the longer it takes to load, so this can be an issue 
on pages that have a lot of graphics if the files are large.   
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In addition, across the whole of a Web Site, pages and posts with lots of 
images that are not correctly optimized for the web can slow things down as 
people click from place to place, which can in turn cause people to leave. 
 
As a general rule, you want to keep your Web-Ready Graphics SMALL in terms 
of file size, and that means it’s good to compress and keep the resolution 
lower than what it needs to be for Print-Ready Graphics.  
 

2. The Clarity of the Image: This Impacts How Clear and Crisp an Image Is When 
Viewed Across a Wide-Range of Devices. 
This used to be fairly simple given just about everyone used desktop 
computers or laptops that had similar resolution capabilities, so the standard 
was pretty much to use images that were 72 ppi, which many applications 
preset to the command of “Save for Web.” 
 
As technology advanced, and more electronic devices became commonplace, 
the old standard began getting murky. 
 
These days, many people routinely view web graphics on devices that are 
higher quality, and on those devices – from desktop computers to laptops to 
iPads to Smart Phones – graphics that are 72 ppi are often not adequate. 
 
Common practice for Web-Ready Graphics has shifted to images that have a 
resolution is at least 96 ppi but no more than 220 ppi. 
 
Exactly where in that range you choose to land comes down to load speed 
and the graphic’s purpose. 
 

Print-Ready Graphics – AKA “Save for Print” 
When creating graphics for print, there is only one consideration to keep in mind, and 
that’s the clarity of the image, so you want NO compression, and you want a high 
resolution. 
 
“High-Resolution” for Print-Ready Graphics means 300 ppi or 600 ppi depending on 
the project and the printing method. 
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For most print-on-demand products and products designed to be printed by the at-
home user, 300 ppi is the standard. 
 
PC users, you’ll find one of the presets you can use is 330 ppi, and that’s just fine.  
And, if you’re using PowerPoint 365, you’ll also have a “High Fidelity” option, but 330 
ppi is what I recommend you use. 
 
Here are screen shots for PC users to follow… 
 
[SEE REPLAY] 
 
Mac Users, we do it like this… 
 
[SEE REPLAY] 
 
This means that regardless of the platform on which you’re working, what you create 
in PowerPoint can be saved as or exported as a high-resolution, Print Ready Graphic. 
 
And that means you can create POD covers using nothing but PowerPoint. 
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How to Create Print-Ready KDP Covers 
(eBook & Print) 

 

KDP eBook Covers 
[SEE REPLAY] 
 

• New File 
• Resize to 1600 px x 2560 px  = 5.333 in x 8.533 in 
• Lay In Design 
• Save As JPG (Use Height During Save – 2560 px) 

 
 

KDP Print Covers 
[SEE REPLAY] 
 

• Grab Cover Template (https://kdp.amazon.com/en_US/cover-templates) 
o 8.5 x 11 – 100 Pages – White 

• New File 
• Resize to Fit Cover Dimensions (Open in Any Image Editor to Read Spine 

Width First) 
o “The Math” 

§ Height = Trim Height + .25 inches 
§ Width = 2x Trim Width + Spine Width + .25 inches 

o Example: 8.5 x 11 Cover on 200 Page Book with White Paper 
§ Height = 11 + . 25 = 11.25 
§ Width = 2x (8.5) + .45 + .25 = 17.7 

• Insert Template PNG 
• Lay in Design 
• Save as PDF 
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Q & A 
 
 

Wrap Up 
 
This concludes the first session of the Quick & Easy PowerPoint Graphics Course: 
PowerPoint Overview + Basic Tips & Tricks 
 
Our next LIVE training session will be in one week, on Thursday, August 8th at 7 AM 
Pacific. 
 
The link to sign up for that – which you have to do manually – will be in the Members' 
Area within 24 hours of this live session ending as will the replay, slides, and detailed 
notes. 

 
My name is Shawn Hansen, and I look forward to working with you during Session #2. 


